1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

DD WRT Prefinal 3.2 - HeartBeat not working

Discussion in 'DD-WRT Firmware' started by dice, Apr 15, 2005.

  1. dice

    dice Network Guru Member

    My isp (bigpond) requires the hearbeat protocol (log in user/pass via this) and with dd-wrt 3.2 firmware it doesn't allow me to save the IP address of the heartbeat server. I type in the IP, choose save, then the number changes to '4.0.0.0'

    I havn't tried pre-3.1 because i'm assuming it will have the same problem.
     
  2. Toxic

    Toxic Administrator Staff Member

    did you do a hard reset when upgrading to ddwrt firmware?

    try pressing the reset button for 30 seconds first of all. then reenter the setup details.
     
  3. dice

    dice Network Guru Member

    Just tried again (4th attempt)
    1. Flash firmware
    2. Reset defaults
    3. press reset button on router for 30secs
    4. disconnect then reconnect power to router

    And it still doesn't save the heartbeat server IP. It shows, 4.0.0.0
    I guess no1 else on bigpond has used this firmware.
     
  4. BrainSlayer

    BrainSlayer Network Guru Member

    no. he was right. i fixed the problem now. next version will contain this fix
     
  5. dice

    dice Network Guru Member

    thanks, i'll be very interested to try this firmware :)

    Also, is it true that the physical port qos priorities/port speeds (ethernet ports i mean) have no effect on v2.2 WRT54G ? i.e. broadcom eth controller? Any1 tested this?

    thanks
     
  6. BrainSlayer

    BrainSlayer Network Guru Member

  7. dice

    dice Network Guru Member

    i havn't done alot of testing but it's definitely letting me log in :) thanks
    (still testing a few diff firmwares....can't get damn qos to work)
     

Share This Page