1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

DDWRT Client mode - issues with subnet mask

Discussion in 'Networking Issues' started by moripi, Jan 26, 2008.

  1. moripi

    moripi Guest

    Hi, my lack of understanding of subnet masks has let me down.. I have two WRT54G, v2 using firmware DD-WRT v23 SP2 (09/15/06) voip.

    I have two devices on one, the internet on the other and one wireless device connecting to either.

    I originally had the setup as WDS, with all good, except the wireless client needed high throughput to the internet, and was failing (a lot) and throughput after a day was down to a trickle (after going through 2 wireless connections).
    In this configuration both routers were on the same subnet (10.0.0.x).

    This just wasn't cutting it, and so I reorganized such that the internet router was the wireless router, and the router with the devices was connected as client to that AP. The wireless computer was connected along with it to the internet router.

    However for this setup, i appeared to have to set the internet router and client router to different subnets.

    This is wonderful, but I don't seem to be able to connect from the computer to the devices; or vice versa.
    Each of the devices and the wireless computer can get to the internet, but not to each other (or even the internet router from downstairs).

    So.. The upstairs router (the internet)
    subnet mask
    wireless ssid broadcast,

    downstairs router (
    subnet mask

    this seems to work, but each of the computers/devices don't seem to be communicating to devices/computers on the other router.

    Anyone got any ideas why this is the case?


Share This Page