1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Dead Router need help?

Discussion in 'Cisco/Linksys Wireless Routers' started by hillb125, Sep 18, 2005.

  1. hillb125

    hillb125 Network Guru Member

    I have a v2 BEFSR41 router. I cant get an IP address on any of the ports. The Link and the Diag lights are on solid with nothing connected to it on the WAN port. The internal ethernet switch seems to work and I can get a link on all of the ports, but no response from router. Any one have a tricks to fix it?
     
  2. jagboy

    jagboy Network Guru Member

  3. hillb125

    hillb125 Network Guru Member

    Thanks for the link, but that was for a blinking light. My lights are on solid. Is there a failsafe mode on the befsr41 like on the WRT54G routers. Short pin 15 and 16?
     
  4. jagboy

    jagboy Network Guru Member

    dont knowmuch about any other router besides WRT54G. might want to call linksys
     
  5. Damademan3

    Damademan3 Network Guru Member

    had the same problem and they said it was dead.
     
  6. Buck_Helm

    Buck_Helm Guest

    It was actually the flashing that killed mine. Worked ok B4. Linksys wouldn't help out. Oh well.
     
  7. kdjb_26

    kdjb_26 Network Guru Member

    if the power light is blinking or solid try to do a reset on the router for about 30seconds...then unplug the power for a few seconds..check if the lights change...if not..check the ip of your pc if youre still getting a valid ip from the router like a 192.168.1.x. and if the powerlight is still blinking ,you can upgrade the firmware of the router to fix the problem..if you are no longer getting valid ip from the router try to assign a static ip then ping the router to check for connectivity..if the router is no longer replying then youre router is probably dead..
     

Share This Page