1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Dead WRT54GC from firmware

Discussion in 'Cisco/Linksys Wireless Routers' started by xlark, Jun 22, 2006.

  1. xlark

    xlark Guest

    Hello all,

    I just tried to flash the firmware of my WRT54GC, and now it's dead. The power light shines yellow, and no amount of reseting helps it. I was trying to upgrade from firmware version 1.02.5 to 1.02.8.

    I've googled and read here, and it seems like a lot of other people have shared my experience.

    I'm wondering if ANYONE, ANYWHERE has brought one of these devices back from the dead.

    thanks very much,

    Clark
     
  2. morph166955

    morph166955 Guest

    Im having the same problem...just upgraded and its coasterd. power light is all orange. anyone???
     
  3. H2K03

    H2K03 Guest

    Somebody please help!

    I've had the same problem. Maybe the firmware was bad? I tried installing mine and it looked like it was going to refresh the configuration page and it just stopped working. Nothing happened and I waited. Now I have a yellow power led light.

    I spoke with customer support with Linksys and they could only help me with a red flashing light. They didn't know what was going on.

    Hopefully someone here knows a fix. There's gotta be a way to reflash it from the computer or something.
     
  4. JonasParker

    JonasParker Guest

    I am also suffering

    Luckily I kept my old Netgear rp614 router, but I would realluy like to bring my linksys back. I don't have the money right now to buy another one.
     
  5. Toxic

    Toxic Administrator Staff Member

    contact linksys support to see if they will exchange the unit under warranty.
     
  6. neptune_

    neptune_ Guest

    That unit is toast! Same thing happened to mine.

    I tried Linksys tech support and couldn't stand them (now type p, i, n, g, ....) so just gave up and returned it to the store as defective.
     
  7. mauriland

    mauriland Network Guru Member

    My router just make that same thing by it self last night.
     

Share This Page