1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Dead ?!

Discussion in 'MustDie Firmware' started by studiostevus, Jul 1, 2005.

  1. studiostevus

    studiostevus Network Guru Member

    Stupid, stupid me!

    After downgrading my WAP54G from 2.08 to 2.7.1 (MustDie) from a wireless client (!!! STUPID ME), the device seems to be dead... Other posters' problems and their respective solutions did not seem to help here.

    The situation:
    -Diag led = red (as is normal apparently)
    -Act led = off
    -Cannot connect through IE on the IP address on which the WAP used to work in v2.08, nor on 192.168.1.245 (when I change my NIC's IP to the 192.168.1.x range).
    -The 'new' version of the Setup Wizard does not find a WAP in my network.
    -Hard reset doesn't seem to work... normally, the leds used to go off and on when holding reset for a while. This doesn't happen anymore.

    Is this the end or is there a solution?

    I hope someone can help me here.....

    Thanks
    Maarten.
     
  2. westerfunk

    westerfunk Network Guru Member

    Copied and pasted from another part of the site ...

    Copied and pasted from another part of the site ... thanks to Kudoma
    **********************************************************
    Ok well that was a tricky one.

    For those of you with the same hardware and problem, this might be useful.

    The WAP54G V2 has the flash chip on the back of the PCB so you have to unscrew it from its base. Its clearly marked Intel flash… (duh oops)

    The 15 and 16th pins are tricky. The actual chip, while it does have two dots on two of the corners, neither one signifies the first pin… odd.

    The first pin is marked by a white dot on the board itself. Its on the side facing away from the leds and toward the rest of the PCB board, not the edge. Count the pins, there also marked in fives by the lines.

    Set up you computer to have a static ip address of 192.168.1.2

    Ping 192.168.1.245

    Either use dos or linux.

    In dos

    Ping –t –w 100 192.168.1.245

    It will try to refresh after waiting 100 milliseconds so you get a higher resolution response.

    Short pins 15 and 16 and then plug the unit in.
    It should start responding.


    Hit CTRL+C to exit the ping

    Type

    tftp -i 192.168.1.245 PUT c:\place_where_your_file_is.trx

    It should load up.

    You might want to do a reset by holding down the reset button to get it up and working again.

    When I held mine down the lights blinked and indicated it reset, that was a very good sine for me. You have to give it a few seconds to get up and going, then you should be fine.

    Well I tried loading the MustDie though this technique but it didn’t work, I guess the file I got or the version I got was bad or not for my AP. I will try a different one now.

    See ya

    ~Update~

    I downloaded the MustDie from this site and was revision 1 and it worked like a dream. I’m beginning to think that revision 2 is ether false or not for this AP. I don’t remember where I got it from, but after I had trouble I came here.

    Thank you everyone for your useful information on this site. Without it I would be lost.
     

Share This Page