Dell 6000/Linksys wireless problems (Code: 10)

Discussion in 'Other Linksys Equipment' started by Louisd11, May 18, 2006.

  1. Louisd11

    Louisd11 LI Guru Member

    I am having huge problem's with my Linksys WPC54GX http://www.linksys.com/servlet/Satel...VisitorWrapper

    and my dell 6000. I used to have no problems with these 2 devices working together before. But, one day I pluged in my linksys adapter to connect to my school network when the device would not start. I disabled the /renablled the device and nothing would work. SO I unistalled/reinstalled the drivers that didn't work. I said to forget it I'll fix it later so the next day at school it worked perfectly fine untill I shut my laptop and opened it again then it didn't work. SO the next day I put it the adapter and it worked perfectly. So, when I shutdown my PC and started it back up the next period I got the same error (The device cannot start Code: 10) This got me so angry that I deleted my partitoned and reinstalled XP .Now that didn't work, so I have no clue what the problem is so could someone help me plez.

    Edit: I just slapped it in and it works again. But, I closed the lid and it didn't turn back on.
    Hardware Adapter Make: Linksys
    Hardware Adapter Model: WPC54GX Ver. 2
    Laptop Make: Dell
    Laptop Model: Inspiron 6000
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice