1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

DNS timesouts with WRTG54

Discussion in 'Networking Issues' started by Ghosthunter, Feb 22, 2006.

  1. Ghosthunter

    Ghosthunter Network Guru Member

    This problem just started Friday and been all weekend and been troubleshooting and no luck.

    here the problem, I am getting "The page cannot be displayed" intermittently on all 3 of my machines hooked up to the linksys. I am using the latest firmware from the site

    When i get that error, if i open a DOS prompt and do a ping www.yahoo.com for example it will say cannot find that host. Even if I go to the admin page on the router and use the ping utility it gives me the same error.

    But if i wait maybe 15 seconds or so it will work fine. It is totally random for a website. It might not work for www.yahoo.com, but if go to another URL it will work fine and i can ping the dns server..then later on it might be an entire different URL that it does the same thing.

    It is something to do with DNS but I cannot figure it out and why problem all of a sudden. If i plug directly into my cable modem with any of my 3 machines they work fine.

    I have tried to hardcode IP and DNS and it still does same thing..shutdown outpost, shutdown nod32, ran spyware checkers...

    have tried wireless and hardwired.repair winsock..i am out of ideas

    Except maybe have a defective linksys?

    What think?

    here are my results from nslookup

    >nslookup
    Default Server: dns-cac-lb-01.rdc-nyc.rr.com
    Address: 24.29.103.10

    > www.everquest.com
    Server: dns-cac-lb-01.rdc-nyc.rr.com
    Address: 24.29.103.10

    Non-authoritative answer:
    Name: everquest.com
    Address: 64.37.156.16
    Aliases: www.everquest.com

    > eqiiforums.station.sony.com
    Server: dns-cac-lb-01.rdc-nyc.rr.com
    Address: 24.29.103.10

    DNS request timed out.
    timeout was 2 seconds.
    *** dns-cac-lb-01.rdc-nyc.rr.com can't find eqiiforums.station.sony.com: Query r
    efused
    > www.sony.com
    Server: dns-cac-lb-01.rdc-nyc.rr.com
    Address: 24.29.103.10

    Non-authoritative answer:
    Name: www.sony.com
    Address: 160.33.26.10

    > eqiiforums.station.sony.com
    Server: dns-cac-lb-01.rdc-nyc.rr.com
    Address: 24.29.103.10

    *** dns-cac-lb-01.rdc-nyc.rr.com can't find eqiiforums.station.sony.com: Query r
    efused
    > eqiiforums.station.sony.com
    Server: dns-cac-lb-01.rdc-nyc.rr.com
    Address: 24.29.103.10

    Non-authoritative answer:
    Name: eqiiforums.station.sony.com
    Address: 198.87.31.154

    >


    BTW I am running latest firmware 4.20.7 i did try DD-WRT but that did not help so went back to original linksys and model v3 WRT54G


    Thanks
     
  2. kenteicher@nyc.rr.com

    kenteicher@nyc.rr.com LI Guru Member

    me to

    I wish someone had replied to your post. Norton has been informing me, for the past few days, of a successfully blocked intrusion from 24.29.103.10, 53. Norton indicates it is a medium risk. I wonder what this is all about. I virtually never have any issues with any kind of internet attacks using Norton 2007 Internet Security Center.
     
  3. HennieM

    HennieM Network Guru Member

    Ken, don't use your real e-mail as username - you'll start receiving spam galore.

    Can't help with the problem though....
     
  4. kenteicher@nyc.rr.com

    kenteicher@nyc.rr.com LI Guru Member

    Thanks for the response. I am aware of problems with spam. I use several e-mail address's for just that reason. I also use multiple spam/junk mail monitors to eliminate garbage mail. I guess as long as Norton blocks the 'attacks' it's no real threat to my system.
     

Share This Page