1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Does EWRT work with wrt54g v4.20.6 or v4.20.7

Discussion in 'EWRT Firmware Project' started by pmaior, Dec 13, 2005.

  1. pmaior

    pmaior Network Guru Member

    I tried loading it through the GUI and got Upgrade are Failed error about 3/4 of the way through the load.

    I got it to work on my home WRT54G v3.06 with no problem.

    All I am looking for is the Captive portal. I have all this working on my home router but the one at work is newer version 4.20.6 now upgraded to 4.20.7

    I read in a post somewhere that this newer version has only half the memory of older versions. Could this be the cause ?

    1. Is there a version of EWRT that is compatible ?

    2. What is the correct procedure to flash V4.20.6 (7)

    Any help would be greatly appreciated.
  2. hpmoon

    hpmoon Network Guru Member

    I would appreciate knowing this, too. I've written the developer Troy Jacqua several times but no reply. I have a v4 G (non-GS) router.
  3. user35007

    user35007 Guest

    v4.20.6 unofficial

    I haven't tried the EWRT Firmware yet, but have got the dd-wrt v23 firmware to work on my WRT54G v4.20.6 .

    The procedure I used was to first upgrade with the dd-wrt.v23_mini_generic.bin then upgrade with the dd-wrt.v23_generic.bin
  4. hpmoon

    hpmoon Network Guru Member

    Re: v4.20.6 unofficial

    This is the EWRT forum.
  5. veager

    veager Guest

    sorry to reply to this old post
    micro generic bin works too
    It should be used no matter what firmware you are upgrading to
    Took me forever to figure this out and not get "upgrade failed message"
    The only way i finally got out of my old ewrt firmware

Share This Page