1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Does HyperWRT work with V3.1 routers?

Discussion in 'HyperWRT Firmware' started by ScYcS, Sep 25, 2005.

  1. ScYcS

    ScYcS Network Guru Member

    I just got the unit today. Since anywhere around my area, the odlest version i could find was the 3.1 (otherwise V4 everywhere), i wonder if the unit works with HyperWRT?

    On the website it says V3 is compatible, but does that include 3.1 or really only V3?

  2. ScYcS

    ScYcS Network Guru Member

    Nevermind.....it works. Just tried it successfully.

Share This Page