1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Does HyperWRT1.3 work with linksys 2.02.7

Discussion in 'HyperWRT Firmware' started by newmex999, Aug 25, 2004.

  1. newmex999

    newmex999 Network Guru Member

    Does HyperWRT1.3 work with linksys 2.02.7? Or do I have to upgrade to linksys 2.4 firmware first and then install HyperWRT1.3 on my WRT54G?
     
  2. n5na

    n5na Guest

    HyperWRT1.3 will replace whatever firmware is currently in the WRT54G. There is no reason to upgrade anything before installing HyperWRT1.3.
     

Share This Page