Does the WAP54G need to be

Discussion in 'MustDie Firmware' started by David9799, Nov 25, 2007.

  1. David9799

    David9799 LI Guru Member

    a certain version for mustdie to be used? Im getting ready to buy 2 of them.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice