1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Does WL version 5 require K26?

Discussion in 'Tomato Firmware' started by Planiwa, Apr 10, 2012.

  1. Planiwa

    Planiwa LI Guru Member

    I noticed that Tomato v1.28.7633 .3-Toastman-IPT-ND ND Std uses:
    wl0: Apr 10 2008 11:52:33 version 4.150.10.29
    BusyBox v1.18.5 (2012-03-23 13:36:33 ICT) multi-call binary.
    (i.e. a new Busybox but a very old wl)


    Whereas Tomato v1.28.7821 MIPSR1-Toastman-ND K26 Mini uses:

    wl0: Mar 4 2010 00:00:47 version 5.10.147.0
    BusyBox v1.18.4 (2011-06-04 01:59:32 ICT) multi-call binary.
    (i.e. a much newer wl)

    It seems strange that 7633's BusyBox was updated just a few days ago, but its wl remains ancient.
     
  2. juntok_abot

    juntok_abot Networkin' Nut Member

Share This Page