1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Does WPA work in client mode in Satori ?

Discussion in 'Sveasoft Firmware' started by Ian_m, May 13, 2005.

  1. Ian_m

    Ian_m Network Guru Member

    Previously used 128bit WEP with a Netgear DG834G, portable with Netgear WG511G and multiple WRT54GS's running Satori 4. All connect and work fine, as expected.

    Need to move to WPA, so reconfigured Netgear DG834G AP and portable and connected fine, no problems.

    However went to a WRT54GS running Satori 4 in client mode and selected WPA-PSK, enetered passphrase, but was unable to connect to AP. Tried resetting everything and re-entering parameters etc etc but never got a connection. I did have loopback disabled in admin menu.

    In the mean time back to 128bit WEP and all clients are connected and work fine, its just the Satori clients and WPA I can't get working ?

    Any thoughts ?
  2. littlewhoo

    littlewhoo Network Guru Member

    I think with Satori due to a bug in the Broadcom driver, WPA is not supported when running in client mode.
    But client mode WPA is working with Alchemy.
  3. Ian_m

    Ian_m Network Guru Member


    Next question, with Alchemy, does the client device have to be on a different subnet than access point or can it be the same ?
  4. nels0360

    nels0360 Network Guru Member

    With Alchemy v.1.0 I had to use different subnets to get it to work. Supposedly, it works fine with Talisman. I tried the hacked v. 1.02 of talisman but it was extremely unstable, so I got rid of it. I think v. 1.03.1 is much better from what i've heard.

Share This Page