1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

domain_not_set.invalid

Discussion in 'Cisco/Linksys Wireless Routers' started by masterwebguy, Apr 14, 2005.

  1. masterwebguy

    masterwebguy Guest

    Hm.... I can't host any servers due to this beauty... anyone know how to fix?
    Code:
    
    Microsoft Windows XP [Version 5.1.2600]
    (C) Copyright 1985-2001 Microsoft Corp.
    
    G:\Documents and Settings\JH>ipconfig /all
    
    Windows IP Configuration
    
            Host Name . . . . . . . . . . . . : badassyellow
            Primary Dns Suffix  . . . . . . . :
            Node Type . . . . . . . . . . . . : Unknown
            IP Routing Enabled. . . . . . . . : No
            WINS Proxy Enabled. . . . . . . . : No
            DNS Suffix Search List. . . . . . : domain_not_set.invalid
    
    Ethernet adapter Local Area Connection:
    
            Connection-specific DNS Suffix  . : domain_not_set.invalid
            Description . . . . . . . . . . . : NVIDIA nForce MCP Networking Adapter
    
            Physical Address. . . . . . . . . : 00-0C-6E-8C-49-F4
            Dhcp Enabled. . . . . . . . . . . : Yes
            Autoconfiguration Enabled . . . . : Yes
            IP Address. . . . . . . . . . . . : 192.168.1.101
            Subnet Mask . . . . . . . . . . . : 255.255.255.0
            Default Gateway . . . . . . . . . : 192.168.1.1
            DHCP Server . . . . . . . . . . . : 192.168.1.1
            DNS Servers . . . . . . . . . . . : 192.168.0.1
            Lease Obtained. . . . . . . . . . : Wednesday, April 13, 2005 8:53:41 PM
    
            Lease Expires . . . . . . . . . . : Wednesday, April 13, 2005 9:03:41 PM
    
    
    G:\Documents and Settings\JH>
    
    here's what my router says too

    Firmware Version: v3.03.6, Dec. 29, 2004
    Current Time: Wed, 13 Apr 2005 21:02:35
    MAC Address: 00:0F:66:9C:F1:6E
    Router Name: WRT54G
    Host Name:
    Domain Name: domain_not_set.invalid
    Internet

    Configuration Type
    Login Type: Automatic Configuration - DHCP
    IP Address: 69.225.51.86
    Subnet Mask: 255.255.255.0
    Default Gateway: 69.225.51.87
    DNS 1: 192.168.0.1
    DNS 2:
    DNS 3:
    MTU: 1500


    THanks
     
  2. nagual

    nagual Network Guru Member

    It would seem to me that in the router settings it is not grabbing the dns servers from your ISP, and is using itself as a dns server. I don't know exactly how you would go about fixing it, other than try power cycling your modem and router, and see what happens.
     

Share This Page