1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Downgrade Problems with WAG54G V2 EU

Discussion in 'Other Linksys Equipment' started by vpalazis, Jan 14, 2006.

  1. vpalazis

    vpalazis Network Guru Member

    I have a Linksys WAG54G V2 EU Wireless Gateway and I am located n Greece. I had firmware version 0.00.19. and then I upgraded to firmware version 1.01.27Beta. Unfortunately problems came out. My internet connection became unstable and very slow. I then tried to downgrade to older firmware. That was impossible!!!

    Can anybody help me please?
    Thank you in advance
  2. ReDFlaG

    ReDFlaG Network Guru Member

  3. vpalazis

    vpalazis Network Guru Member

    Thanks but....

    My friend ReDFlaG, I saw your answer and I already thanked you about it. :) Unfortunately your advice didn't work. :thumbdown: If you have another idea, you're welcome... Otherwise please let others anwer...
  4. HiSpeed

    HiSpeed Network Guru Member

    Yes ReDFlaG with this new post the answer will be better ! :rofl:

    By the way ReDFlaG, are you still using 1.01.22 like me ?
  5. DavidC

    DavidC Network Guru Member

    Have you tried to downgrade to 1.01.22?

    This firmware will let me revert to 1.00.19.
    It looks like a failed upgrade - gets to 75% then restarts the upgrade process. I let it run 4 times then cancelled the upgrade. however there it was back at .19. I checked the time was not available so it looks as though the downgrade worked.
    I did this post at .19 and will flash back to .22 later If this fails I will post else assume all went back to .22 OK

  6. ReDFlaG

    ReDFlaG Network Guru Member

    vpalazis i let anyone doin' whatever he wants, don't be afraid. Anyway, posting multiple time the same question will not bring you newer answer i think. But who knows may be you 'll have... RMA answer? :D

    Hispeed na! i'm using latest beta one since i had too much dns resolving problem. It's a week since i upgraded and it's better. But be aware that downgrading is problematic, isn't it vpalazis ? :grin:
  7. HiSpeed

    HiSpeed Network Guru Member

    I downgraded to much ReDFlag !

    As my 1.2/1.03.1 works perfectly with WDS, I do not use my 2.0/1.01.22 ! :rofl:

Share This Page