1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

DSL Connectivity/Synchronising with WAG54G

Discussion in 'Other Linksys Equipment' started by fox5150, Aug 23, 2005.

  1. fox5150

    fox5150 Network Guru Member

    Hi All,

    I've been having problems with my WAG54G v2 for about the last 8 weeks. I'm in the UK running with BT Yahoo Broadband. Unfortunately, the WAG seems to take an age - anything up to 2 hours tonight to connect. Up until that point it shows the status of the line as down. I have upgraded the firmware to 1.00.47 to see if that would make any difference and it has not. Just to check that the line was okay, I have plugged in my old dlink ADSL model and that connects straight away.

    What I would like some guidance with is if there is anything that I could be doing wrong, or if I should just give up, take the unit back and change it for something else.

    TIA

    Fox
     
  2. HiSpeed

    HiSpeed Network Guru Member

    Hi,

    Try 1.01.01 firmware !
     
  3. fox5150

    fox5150 Network Guru Member

    Thanks for the reply,

    The only version of 1.01.01 that I can find is the AU version - I assume that this is for Australian releases only, or am I being thick? I should point out that I'm in the UK.

    Thanks,

    Fox
     
  4. HiSpeed

    HiSpeed Network Guru Member

    No, it exists for UK : WAG54GV2-UK_AnnexA_ETSI_v1.01.01_000_code.bin
    and also a new one : WAG54GV2-UK_AnnexA_ETSI_v1.01.05_000_code.bin

    Question now to the forum manager : why these versions are not in the downloads section ?
     
  5. fox5150

    fox5150 Network Guru Member

    Just to let everyone know, the updated firmware 1.01.05 has fixed my DSL synchronising issues.

    Luvvly jubbly,

    Fox
     
  6. thedrill

    thedrill Network Guru Member

    same here m8, couldnt connect quickly at all onto bt broadband, now its spot on! :thumbup:
     
  7. hermel

    hermel Guest

    :-((((

    hmm, I have sync-problems too - about one or two hours wait for the sync. But in Germany i need the ANNEX_B firmware on the WAG54GV2 - very bad, not available yet (only the old 1.00.23)
    :-(
    :-(
    :-(
     
  8. lele81

    lele81 Network Guru Member

    Same problem here, my wag54g V2 not sync. With a Fritz box 7050 (annex A) that have the same chipset, i had the same problem, but with a firmware upgrade it sync in 30 seconds or less.
    My dsl is a 4832/320.

    I have this problem after a lightning but it was very far and all my line protections are ok. My wag internally is perfect, wlan, lan and web interface are ok.
     

Share This Page