1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

DualWan Mod Issues

Discussion in 'Tomato Firmware' started by fluu, Jan 18, 2011.

  1. fluu

    fluu Networkin' Nut Member

    The connection to the Computer was just to test the VPN Server.
    And there the connection is working.

    Normally there is just the WRT54GL VPN Server and the WRT54GL VPN Client. Because of that I allow just one IP 200.200.200.100-100 at VPN remote IP on server side!


    [​IMG]

    I'm not pretty sure about the config of the red and green boxes.

    When I sit on Client-side:

    -> lets say I got Ip 100.100.100.100

    ...and I make some pings:

    ping www.google.com
    ping 200.200.200.1
    ping 200.200.200.201

    When "VPN Client" is not activated ping to google is normal.
    When "VPN Client" is activated ping to google is 10 times normal than 20 drops, than 5normal, 10 drops, 15 normal, 15 drops for example....

    ping to 200.200... is never working!

    I thought I was able to reach one time http://200.200.200.1, but maybe it was a mirage. :confused:
     
  2. mstombs

    mstombs Network Guru Member

  3. fluu

    fluu Networkin' Nut Member

    ok, so you mean this firmware or/and mod are quiet buggy!?

    what else should i take for PPTP-Server&Client? dd-wrt? :confused:

    could my ip ranges lead to problems?
    I mean, I know that they are not normal, but i have just a handful of devices, so why not?
     
  4. TT76

    TT76 Networkin' Nut Member

    you'd better change those local ip addresses to standard ones at first , and then post the router tables of the pc and the routers.
     
  5. fluu

    fluu Networkin' Nut Member

    so you think the IP addresses are to blame that the routers couldn't connect to each other?

    this is the "route print" from the XP Workstation on the internet, which is working perfect with the tomato-vpn-server (no problems so far):

    [​IMG]


    how could i get the routers tables? :confused:
     
  6. TT76

    TT76 Networkin' Nut Member

    input "telnet 192.168.1.1" in command prompt mode of xp, and then input command "route -n". and you really need to assign some standard ip addresses to local network, or you will cannot access any host within network 100.100.100.0 and 200.200.200.0 on the internet
     
  7. fluu

    fluu Networkin' Nut Member

    ************************SOLVED************************

    thank you TT76 & mstombs , the tipp with the IP addresses was great!
    I never thought that this ip would be blocked or something...

    Another thing was that some Mac-Addresses were equal (Routers Mac addresses).
    I also changed that.

    So I think both changes helped!

    Thank you a lot!
    All is working fine now!

    Does anyone know if there is a newer DualWan Mod in English anywhere??
     
  8. mstombs

    mstombs Network Guru Member

    Those are old/buggy, there is weak md5 protection on the web gui that has to be cracked to use the firmware mod kit, but it is possible there are other hidden features - suggest you use Chinese ones with Google translate for latest features/bugs/trojans.
     

Share This Page