1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

E2000 - Reflash w/Tomato - Linksys + Tomato Wireless Broadcasted SSID's Still There

Discussion in 'Tomato Firmware' started by kurabii, Jul 3, 2011.

  1. kurabii

    kurabii Networkin' Nut Member

    Seriously awkward.

    Culprit: E2000
    Tomato Firmware: tomato-E2000-1.28.9054MIPSR2-beta-Std

    If i log into the router its fine (Secure Side) - Tomato
    If i log into unsecured linksys wireless - Linksys

    I have even deleted NVAM - Thorough, rebooted a few times.

    Confused and I am dumb founded honestly.
     
  2. Elbart

    Elbart LI Guru Member

    What?
     
  3. TexasFlood

    TexasFlood Network Guru Member

    Please describe in more detail, can't understand what you mean.
     
  4. kurabii

    kurabii Networkin' Nut Member

    sorry guys for the confusing description.

    So this is what happens. After i flash my E2000 with tomato - Latest Supported FW i delete nvram and reboot and secure my network and such and then all the sudden i still see the linksys unsecured network. Even after i just reflashed it and have a secure network with tomato.

    Im confused. I even connected to the linksys and went to the broadcast and see linksys fw and did a broadcast of the network to find my devices!

    Then i went to the tomato ssid and its tomato of course and i can log on securely.

    is that a better explanation? basically my e2000, post flash is broadcasting two SSID's. The stock and the tomato FW.

    Im seriously :confused:
     
  5. kthaddock

    kthaddock Network Guru Member

    You have to clear your browser cash. :wave:
     

Share This Page