1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

E2500 ftp upload issue

Discussion in 'Cisco/Linksys Wireless Routers' started by Krapo, Apr 20, 2012.

  1. Krapo

    Krapo Serious Server Member

    Hi there,

    I just bought a Cisco-Linksys router E2500.
    Installation went fine, Internet is ok...

    Just a small issue when I'm trying to upload a file to a distant FTP server.
    Any file < 1KB is fine but when the file is larger than 1KB, I can't upload it anymore (it just doesn't complete the upload).

    I tried passive/active mode for my FTP connexion.
    I tried port forwarding.
    Now I deactivated the router firewall and I put myself in the DMZ.
    I also tried to upgrade the router's firmware to the latest official version, and to the DD-WRT latest version.

    But still I can't upload files larger than 1KB. With my previous router, it was working pretty fine.

    The ultimate test was to connect myself on a VPN server and try to upload the file to the FTP through the VPN server. And it worked!!!

    But I don't want to be always connected to a VPN when I want to transfer files to my FTP server...

    Does anyone here have an idea about how to solve this issue?

    Many Thanks for your help!

    Krapo
     
  2. Krapo

    Krapo Serious Server Member


    Found the solution: changed the MTU size to 1365.
     

Share This Page