1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

e3000 Running Toastman TomatoUSB dropping to 1MB Transfer Rate

Discussion in 'Tomato Firmware' started by Serenus, Aug 15, 2011.

  1. Serenus

    Serenus Networkin' Nut Member

    I've seen this happen on a few occasions (e3000 Running Toastman TomatoUSB dropping to 1MB Transfer Rate) and I usually have to either reboot the router or disable/enable the wireless connection and all goes back to normal, would anyone know why that happens or any further troubleshooting I could perform to help find this bug/issue?

    Build Name: tomato-E3000USB-NVRAM60K-1.28.7480MIPSR2-Toastman-RT-Ext

    SpeedRate_e3000.jpg

    As a side question, should I leave the Channel selection to "Auto" or should I pick one that seems less crowded? I'm not entirely sure how accurately the router can auto-select the best option or even change it based on regular scans / analysis.

    Thanks in advance,
    Serenus
     
  2. Toastman

    Toastman Super Moderator Staff Member Member

    There are already many, many posts with, and replies to, the same question both on this forum and on tomato.usb.org. Use the "search" function to find them or just trawl back through the history. Google will also turn up several pages.

    A few hints:

    Use "inSSider" to look on the band to see what is around that might cause interference.

    See if any of these help:

    Use only CH 1,6, or 11. Do not use AUTO.
    Turn interference mitigation on and off and compare results. Usually best set to off in my experience..
    Turn off ASPS mode under WMM.
    Turn off any power saving settings in your wireless card setup. These cause real problems.
     

Share This Page