1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

e3000. wireless repeater

Discussion in 'Networking Issues' started by Svons7, Jul 10, 2011.

  1. Svons7

    Svons7 Networkin' Nut Member

    hello everyone. I'm trying to setup a linksys e3000 with a netgear wnr2000(n300). with the netgear as a wireless repeater and I can't seem to get the to sync up right. I have the netgear set to wireless repeater mode and have it one the same channel, same ssid and have the security on both set to wep with the same password. I turned the linksys off of dual band so its only broadcasting on 2.4ghz. the transmission rate on the e3000 is also set to 54 mbs, same as the netgear. on the netgear, when I changed it to wireless repeater mode I added the linksys MAC address. Now for some reason I can't get these 2 routers to link up. both seem to be broadcasting their own ssid. Both broadcast the same network ssid and only one shows up on my available network lists, however when i try to join it it will join on or the other. When it does join them, it will either join the one with internet (the linksys) or the one with no internet access(netgear). i have gone through the seettings like 5 times and im pretty much stumped with the issue. As far as a i know everything that needs to be the same is the same, such as ssid, channel, transmission rate, and the wep encyription key. any help with this would be greatly appreciated.

Share This Page