1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Enabling Qos kills VoIP phones

Discussion in 'HyperWRT Firmware' started by venk25, Jun 19, 2005.

  1. venk25

    venk25 Network Guru Member

    Hi,

    I'm having problems with VoIP phone services when I enable QoS. I tried this with 2.0 and 2.1b1 on my WRT54G V3. I put 3 MAC addresses (I have 3 ATA boxes) in High priority. When I save the page, I get a prompt that says something like enabling multiple devices would defeat QoS's purpose but can still save the settings. Once I do this and enable QoS, none of my VoIP services work; the boxes can't register. If I disable QoS, all boxes register fine and everything works fine. Any thoughts ? I don't have any special firewall settings.

    Thanks for any help.
     
  2. BSLinksys

    BSLinksys Guest

    Another newbie here :)

    Have you tried allocating ONE of your ATA boxes to test whether the QoS is working for you? Have you tried making the ports (i.e. 1, 2 and 3 high prority) instead?

    Just some thoughts....
     

Share This Page