1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

entware susceptibility for CVE-2014-0160

Discussion in 'Tomato Firmware' started by darksky, Apr 9, 2014.

  1. darksky

    darksky Networkin' Nut Member

    According to http://heartbleed.com there is a new critical security issue in openssl which has just been patched. Does anyone know if the ssh included in entware is vulnerable or how to let the devs of entware know to recompile it?
  2. darksky

    darksky Networkin' Nut Member

  3. Toxic

    Toxic Administrator Staff Member

    I think this is dependant on the switches/parameters used to compile the openssl code. I know there was talk about this on the QNAP forums this week.


    Sent from my Nexus 5 using Tapatalk
    Last edited: Apr 10, 2014

Share This Page