1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Epileptic WRT54G-solid diag/power, others blinking! help!

Discussion in 'Cisco/Linksys Wireless Routers' started by denisg, Aug 12, 2005.

  1. denisg

    denisg Guest

    Hi -

    I have had a WRT54G since March 2003 and it has worked okay for me since then. I've always run OEM firmware.

    Tonight it appears as though the router went crazy. I have a solid power and diag light, and everything else blinks together (just like it does on start up). After 5-10 minutes, it appears to settle in, and become normal. But then the slightest amount of activity (ie. plugging a computer in, accessing via wireless) forces a reset and it starts blinking again.

    I've tried hard resetting it (holding reset for at least 30 seconds), and it doesnt appear to work - the router ip and password do not go back to factory settings, it looks like they are still my settings (!). I just tried to flash the firmware with the most recent files from linksys, and I got about 75% thru and it freaked out again. Up to the 75%, it was taking the flash (diag light was blinking quickly). After 75%, it just went crazy.

    Is there any other way I can perform a hard reset? Again, pushing the button doesn't appear to do anything for me. And as it sporadically accepts a hard connection, I can't ping it or flash it (when its working for those 5-10 seconds, its fine, but for 10 min after, it doesnt work at all).

    Is it possible the AC adaptor crapped out, and is causing voltage fluctuations? Anyone know if this is common?

    Thanks in advance for any help!!!
    Denis G.
     
  2. rbeleno

    rbeleno Network Guru Member

    I'm in the same boat. I am having the exact same problem and noticed it today. I don't know if it's been like that the past few days. This has been working for me as well a long time until now. Solid Power and Diag. All the other cable lights 1,2,3,4 and Internet blink constantly together for a bit and then stop blinking.

    Anyone else having this problem lately?
     

Share This Page