Eternal blinking power light

Discussion in 'Cisco/Linksys Wireless Routers' started by fredo_c, Jan 11, 2005.

  1. fredo_c

    fredo_c Network Guru Member

    I just inherited a WRT54G and when I plugged it in, I got a blinking power light that just kept on blinking. I plugged-unplugged several times, and then pushed the reset for 15 seconds, then 30 seconds. Nothing.

    The curious thing is that I came back after 20 minutes or so, plugged it in, and it powered up fine. I managed to access off-Net with a direct Ethernet connection and changed a few settings via the Web-based setup -- only to have the blinking light come back. I pushed the reset button for 30 seconds, but got nothing.

    Any suggestions on what's causing this, and what procedure of power / Reset / whatever I can take to get this unit back to a plain power-on status?
     
  2. Morpheus

    Morpheus Network Guru Member

    Possibly the power supply is Fatly, Dropping Voltage I noticed the same thing when The Power Supple drops below 3V on the WRT54G v2

    What Firmware are you using?
     
  3. fredo_c

    fredo_c Network Guru Member

    Firmware change seems to fix

    Finally managed to get a good-enough link to check the firmware -- it was 2.00.8. Flashed it to 3.01.3, and it's looking stable at the moment.

    Now, on to further adventures. Thanks.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice