1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Extended logging ?

Discussion in 'Tomato Firmware' started by der_Kief, Nov 18, 2007.

  1. der_Kief

    der_Kief Super Moderator Staff Member Member

    Hi @ All,

    since a few weeks now i have sometimes problems with my PPPoE connection :frown: (WAN down, redialing).
    It's not a modem problem because the ADSL connect isn't broken! (at the moment adsl-uptime 690hours)
    So now i wanted to know if there is a way to log the errors respectively information of the PPPoE status.
    The information with default configuration is not enough to isolate the problem.
    Another question: what does the "console log level" mean ? The higher the value the more logging ?
    Default is 1. Does setting this value to 8 help with logging more information ? Hope someone can help me

    der_Kief

    BTW
    with version 1.08 Jon implemented this:

    Changed the keep alive "redial" method to a more simplier, safer way. Incase you experience a problem with this,
    please try "nvram set oldredial=1; nvram commit" and reboot. If that fixes the problem, then please let me know.


    I tried this but it doesn't help
     
  2. der_Kief

    der_Kief Super Moderator Staff Member Member

    Hi @ All,

    so, i flashed back to ver. 1.07 because i think my troubles started with ver. 1.08 and up. I will look at this for a few days and if my suspicion gets true i will email Jon about this.

    der_Kief
     
  3. ang1

    ang1 LI Guru Member

    Hi again kief any luck with 1.07 ? In my case disconnects happen if I don't put a limit on upload bandwidth, I can replicate it without any problems :) meanwhile I tried hyperwrt and openwrt and same issue appears as well.

    Everything works fine if I directly connect the modem to my pc and use XP PPPOE connection
     
  4. der_Kief

    der_Kief Super Moderator Staff Member Member

    so i'm back @ ver. 1.11 There was same behavior with ver. 1.07 (WAN down, redialing) :frown:
    I think it has to do with my ISP. Will check this.

    but i'm still interested how the option "console log level" effect logging works ?

    der_Kief
     
  5. ang1

    ang1 LI Guru Member

    Hi der kief, I tried 1.07 as well, same problem here :), did you try connecting your modem directly to your pc (bypassing the router) ? for me it solves all the issues with PPPOE
     

Share This Page