Failed NAS200? How do I tell?

Discussion in 'Cisco/Linksys Network Storage Devices' started by crazcougg, Jun 3, 2010.

  1. crazcougg

    crazcougg Networkin' Nut Member

    I have had a NAS200 with a pair of mirrored 500GB hard drives for several years now. Off and on i was unable to connect but I would run the mapping utility and all would be better. Around a month or so ago I couldn't acess and re-mapping didn't help. I am remodeling a house so I didn't have time to check it out. Yesterday I finally got around to looking at it and neither hard drive LED is lit, the online utility confirms that neither drive is recognized. I tried using a utility to get the data out of a drive and onto a Windows PC but it appears the file system is not ext2/3.

    I am considering buying another NAS200 to extract the data but is there any way to confirm my existing NAS200 is the problem? It seems highly un-likely to me that both drives failed at the same time?

    Thanks in advance for any input. :frown:
     
  2. jac_goudsmit

    jac_goudsmit Super Moderator Staff Member Member

    It should be possible to recover your data using SystemRescueCD.

    ===Jac
     
  3. crazcougg

    crazcougg Networkin' Nut Member

    Thanks, i'll give it a try and report back!
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice