1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Failed Upgrades on new WAG54G

Discussion in 'Other Linksys Equipment' started by timgaunt, Jan 15, 2005.

  1. timgaunt

    timgaunt Network Guru Member

    Hi,

    Firstly I apologise if I'm posting this in the wrong area or if I have missed a post covering this already but I have done some extensive searchning and got nowhere.

    Basically I've just bought a new WAG54G which just arrived so I thought I would make sure I was running the most recent firmware etc, at the moment I think its on Version 1.01.6 (which is whats in the top right) and everytime I try and upgrade the firmware using the "Firmware Upgrade" menu, it gets about 1/3rd of the way through and then sends me to a "Page Cannot be Displayed" screen, does anyone have any ideas why?

    I am using Annex A as far as I'm aware and have tried the following files:
    -WAG54G_AnnexA_ETSI_v1.02.1_09_code.bin
    -WAG54G_AnnexA_ETSI_v1.02.7_03_code.bin
    -WAG54G_AnnexA_v1.00.7_1024_code.bin
    I've also read about this TFTP program but I can't find it anywhere, is that built in on this page?


    Other than that I've found it to be excellent so far, even the wireless, I'm running it with an IBM ThinkPad and haven't had any problems at all.

    I hope someone can point me in the right direction. Thanks in advance.

    Tim
     
  2. baillie

    baillie Network Guru Member

    If it's working well I wouldn't bother to update the firmware, in a lot of cases it just makes things worse, so if your having no problems just leave it as it is.
     
  3. timgaunt

    timgaunt Network Guru Member

    good point

    I agree with that, just out of interest though, my ICQ keeps disconnecting (as well as other messengers like MSN etc) is this because I've set up something wrong either in ICQ or MSN?
     
  4. Morpheus

    Morpheus Network Guru Member

     
  5. timgaunt

    timgaunt Network Guru Member

    hehe thanks for the quote but sadly I already knew about those, I'm more concerned about AIM now as that seems to log in/out every 15minutes since using the router...
     

Share This Page