1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Feedback on WAG54G v1.03.0_beta4 AnnexA

Discussion in 'Other Linksys Equipment' started by odlynx, Jun 6, 2005.

  1. odlynx

    odlynx Guest

    Hi

    Firmware can be found here :
    http://www.linksysinfo.org/modules.php?name=Downloads&d_op=getit&lid=34

    Summary of the problems that were corrected for me :
    - loss of wireless LAN (flapping interface, loss of connection after 5-10 minutes)
    - loss of internet connection (PPPoE not found, etc) : from time to time (at least once per hour), device used to crash resulting in a loss of Wireless & internet connection ; sometimes partial recovery (only Wireless, internet remained down)
    - while starting the device, connection to internet used to take 2-5 minutes
    - any change of config via webpage showed the page 'returning to previous page in 5 seconds' (or something like that) then error page (!!??); now any when I click on 'save settings', I actually get back to the previous page.

    Procedure :
    - I connected the computer to the device with a cable (on the safe side)
    - I upgraded the firmware : message showing successful upgrade but I couldn't connect to the device admin webpage with my computer (although ping was successful).
    - I had to reset the device several times and reboot my computer to be able to access the Admin page again.

    After I configured my connection to the internet + wireless security (WEP, instead of WAP previously), I connected to the internet and haven't had any problem since : the device has been up & running since the upgrade.

    My two cents .... but hope it'll be helpful

    Ciao!

    Al
     
  2. data_mine

    data_mine Network Guru Member

    This firmware is why I'm back using my WAG54G v1.2. All the previous upgrades and the factory supplied firmware were far to unstable for me, I'd get teh frequent internet/wireless dropouts. And one day a few months ago, I just couldn't get it to ADSL sync again, so was forced back to my D-Link DSL-302G + DI-614 combo.

    Back on the WAG54G for over 24 hours now with no reboots :) Keeping my d-link gear 'warm' incase I run into problems.
     
  3. krzyhoo

    krzyhoo Guest

    I've done upgrade succesfully as well. Had to enable management via wireless since in this version there is an option to disable it. Looks good, usual hangs are gone for now. Connecting DSL line much quicker IMHO.
     
  4. funkadeclic

    funkadeclic Guest

    i think this firmware is the expected one for wag54g's owners....Installed 5 days ago, no pb even with wifi
     
  5. pakigang

    pakigang Guest

    Thanks for the firmware link. I upgraded my linksys from ver1.01.6 to this new ver. One prob. i have is the inet access restiction is not as powerful as it was in the old ver. eg. if i type sex in the website keyword blocking, in the old version it blocked everything in that contain the word sex even yahoo when i tied to search for sex, but in this new version it only blocks *www.sex.com nothingelse even the url that contains the word sex.
     
  6. data_mine

    data_mine Network Guru Member

    I may have spoke to soon, I seem to be having problems with it forwarding ports, I run both a mail and web server, and have noticed a steep decline in the numbe rof emails I get, not completely cut off but significantly down, and I get SOME people complaining my site is down...

    grrrr.

    edit:

    Single port forwarding seems to be the problem, I moved all my ports to range forwarding (albeit with single ports defined) and it's working properly now.
     
  7. audioslim

    audioslim Network Guru Member

    Well the firmware seemed to go onto router fine, and it connected to ISP and could also ping ISP's gateway from router + PC but no other traffic at all. No web browsing, nothing worked on PC.
    Tried all sorts of different MTU's and both the ppoa options but nothing so downgraded it back to 1.2.7 to post back.

    Any ideas what caused that?
    It was for a v1 wasnt it (think I've got a V1)

    Slim
     
  8. data_mine

    data_mine Network Guru Member

    mines a ver 1.2. So it should work on a ver 1.0 fine. (it's not for a ver 2 box).
     
  9. audioslim

    audioslim Network Guru Member

    How do you know the version?

    Slim
     
  10. data_mine

    data_mine Network Guru Member

    Turn the box over, and it's on the sticker on the bottom.

    The version 2 boxes, also say so on the front panel.
     
  11. audioslim

    audioslim Network Guru Member

    All it says is Model :WAG54G

    And the S/N and Mac under that.

    It's not a V2 but are all the V1's the same?

    SLim
     
  12. TazUk

    TazUk Network Guru Member

    There's a version 1.0 and 1.2, both appear to use the same firmware so what the difference is I don't know :?
     
  13. memyselfi007

    memyselfi007 Network Guru Member

    Hi,

    Sorry for my 1st post here, but I tried to search and didn't found any post about it.

    when I try to upgrade my WAG54G from ist original firmware Version: 1.00.19 to this one I get the error "Upgrade is failed".

    As anyone dealed with this error before? I also tried other firmware versionsm but the error was the same.

    tks in advance
     
  14. jrjove

    jrjove Network Guru Member

    You have V2 then.....
     
  15. memyselfi007

    memyselfi007 Network Guru Member


    YEs it was true.

    With the correct firmware worked.

    tks

    sorry for the delayed response
     
  16. PaddyRamsey

    PaddyRamsey Network Guru Member

    Hi,

    Just came accross this thread after experienced major problems with my WAG54G (constant disconnecting etc).

    Not to sound too stupid - but how do I use the .bin file download? I can't run it, I thought a .bin file had something to do with CDs?

    Many thanks
     
  17. nick_squonk

    nick_squonk Network Guru Member

    Connect to your WAG54G using your browser, the same you have done to configure it.
    1. Go to the page Administration|Firmware upgrade
    2. click the browse button and select your .bin file
    3. click the upgrade button.
    4. wait til your WAG54G restart

    An ethernet cable connection it's better than a wireless connection for this operation.

    Also, if you have version 1.2, you are upgrading from firmware 1.1.x and you cannot connect to the internet after the update, try to leave the service name blank in the setup PPPoE settings

    Hope this help
     
  18. PaddyRamsey

    PaddyRamsey Network Guru Member

    Ok... I get the rest (thanks very much for that!), but what exactly does this bit mean? I do have a version 1.2... is there anything special I need to do?
     
  19. PaddyRamsey

    PaddyRamsey Network Guru Member

    Ok, I now have the new firmware installed.

    New problem - now none of my wireless devices can access it. How can I solve this? :sad:
     
  20. GSB1

    GSB1 Network Guru Member

    Internet Access Restrictions

    Deny internet access via mac address or IP not working.

    I just hope it does restrict access to Wireless by mac - I only have one wireless device so may never know.
     

Share This Page