1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Firmware trouble

Discussion in 'Networking Issues' started by Mutilater, Feb 1, 2005.

  1. Mutilater

    Mutilater Network Guru Member

    Hey everyone,
    I have just recently purchased a WRK54G wireless-g broadband router. I am very pleased with connection spead and everything and is great except one thing, after I had downloaded the firmware upgrade for it, I saved it to desktop and it was a .bin file(Binary, yes I already know that). When I tried opening it brought up the list of programs and whatnot just like it always does. I have many programs that help me open specific files, but not .bin files. :evil:

    If you guys could please help me out I would greatly appriaciate it.

    P.S.
    Here is the link where I found the download:(have to click on get file here)
    http://www.linksysinfo.org/modules.php?name=News&file=article&sid=36
    Thank you :D ,

    Mutilater
     
  2. Morpheus

    Morpheus Network Guru Member

    Why do you want to open the .bin file 8O
     
  3. Mutilater

    Mutilater Network Guru Member

    Because it was the only file that came with the download. :cry:
     
  4. Morpheus

    Morpheus Network Guru Member

    will look now
     
  5. Mutilater

    Mutilater Network Guru Member

    ok thx
     
  6. Morpheus

    Morpheus Network Guru Member

    the .bin file is the firmware you load it in the WRK54G Web interface. is this what you want to do is upgrade your firmware?? i do not have a WRK54G
     
  7. Mutilater

    Mutilater Network Guru Member

    Yes that is what I want to do but could you teach me how to load it into the web interface?

    thx
     
  8. Morpheus

    Morpheus Network Guru Member

    Well I don’t now any thing abut the Unit you Have, Probably better for someone that has the unit to give you the guide.

    do you Know how to get to theweb interface???
     
  9. Mutilater

    Mutilater Network Guru Member

    No, I don't, could you please show me?


    And how come when i put one of the avatars from the gallery, it says something about the width being wrong :?
     
  10. Toxic

    Toxic Administrator Staff Member

    have you entered the routers setup pages?

    192.168.1.1 (this is usually default ip for the linksys router)

    username: root
    password: admin

    then look in the page for firmware upgrade. then lcik on the browse button, select the firmware binary file (*.bin) and then upgrade.

    DO NOT UPGRADE OVER A WIRELESS CONNECTION. use a wired PC for this.
     
  11. originalwire

    originalwire Network Guru Member

    OHH SH***T

    I did the upgrade over a wireless connection :( now i have no contact with the router what so ever... damn it :( :( :( !
    PLEASE HELP ME ... i upgrade to the last version with de upgrade utility i should have used the router's web page.oh my god please help me! i realy need to get this working. Oh and by the way my power light also keeps flashing :|

    PLEASE HELP ME... SOMEONE PLEASE!!
     
  12. Morpheus

    Morpheus Network Guru Member

  13. Tveer

    Tveer Network Guru Member

    Hi,
    I've got the same problem (although it's a wag54g v2). Tried to update firmware, did it wired (!) but used "corrupted" firmware (i think). Now the green power light is flashing and that's it. No connection possible.

    Tried to use Linksys approved safe revival technique (#1) as described in the Revival Guide, but when I "ping 192.168.1.1" I get the message that 4 times there was a time-out. Again, no connection possible.

    What to do???????? (without opening the wag......)
     

Share This Page