1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Firmware Upgrade problem

Discussion in 'Cisco/Linksys Wireless Routers' started by joshag, Nov 7, 2004.

  1. joshag

    joshag Network Guru Member

    Upgrading firmware on several WRT54G's. One of the units was a v1 new in the box. I attempted to upgrade original firmare (1.7.xxxx) to 2.4.xxxx. The upgrade completed and said successful. After clicking successful the screen froze and never changed. I could not get back into the setup page. Tried for an hour, reset, power down, everything. I finally left the unit alone, unplugged, for about 2 days before I got back to it. Started the unit and it was working again. I used the linksys program to upgrade the unit to the latest 3.x.x.x and once again the unit froze. It will not respond or allow tftp?
    Any clues?
     
  2. Toxic

    Toxic Administrator Staff Member

    firstly moved to WRT54G Forums....


    try a full reset. press Reset button for 30 seconds.
     
  3. joshag

    joshag Network Guru Member

    It's a paper weight.

    I have tried 30 sec restart, tftp, everything. The unit will not allow me into it.
    Old, but new out of the box. Will try to rma the unit.
     
  4. Toxic

    Toxic Administrator Staff Member

Share This Page