1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Flash: WAG54GUK V2 AnnexA V1.01.15

Discussion in 'Other Linksys Equipment' started by Arabian, Sep 5, 2005.

  1. Arabian

    Arabian Network Guru Member

    Hello folks,

    I got the latest firmware WAG54GV2_UK_AnnexA_ETSI_v1.01.15.



    WeArab Network
  2. HiSpeed

    HiSpeed Network Guru Member


    Obviously interested in it since WAG54GV2-AU_AnnexA_ETSI_v1.01.13_000_code.bin exists !

  3. rewt_gr

    rewt_gr Network Guru Member

  4. Arabian

    Arabian Network Guru Member

  5. madhatter

    madhatter Network Guru Member

    I got sent this firmware by Linksys today also. It has solved the none working DMZ and none working port forwarding for me. I now get Passed for TCP and UDP with high ID on Emule now. This is with first setting the computer up in the dmz. Then i dissabled dmz and tried port forwarding and again it passed TCP and UDP and gave a high id.

    Sorted my problems --It seems.

    Strange thing the log is now enabled by default.
  6. TazUk

    TazUk Network Guru Member

    Is there a changelog available for this version?
  7. ReDFlaG

    ReDFlaG Network Guru Member

    just tried it, and i got big problem while trying to connect to the net: interface down and can't goes up. if i force it, some very rare time it goes up.

    i've tried all the parameters in the dsl modulation menu without any success. By the way can someone explain me the difference bewteen all the items in this menu???

    with the 1.01.05 (modulation set to G.dmt) i do not have this problem.
  8. Sterge

    Sterge Network Guru Member

    madhatter could you share your emule settings with us please?
    I still get LowID no matter what I try; DMZ or PRF.

  9. HiSpeed

    HiSpeed Network Guru Member


    On mine, sometime when I switch it on, the "Connect" and "Disconnect" button on "Status" menu are not activated and I'm obliged to switch on and off again. This, rarely with 1.01.01 and more frequently with 1.01.05. I will see with 1.01.15 cause now I work with !

    It's to force lower DSL modulation, the best is MultiMode !
  10. HiSpeed

    HiSpeed Network Guru Member

  11. madhatter

    madhatter Network Guru Member

    I originally had it set to multimode then it changed it'self and would not connect. Changed the DSL Modulation to GDMT and i was back online with no problems. Set MTU to manual 1472.

    The emle settings
    Port range forwarding. 4662-4662 for TCP and 4672-4672 for UDP both directed to an internal lan ip.

    Gives high ID on emule.

    I also got the "closed" port 1234 on the scans but all my computers run firewalls as well so i am not that bothered as long as the rest is working. Which it seems to be. Even Azures gives DL of 127K for one file and emule gave about 120k. (Plus net 2 meg connection)
  12. ReDFlaG

    ReDFlaG Network Guru Member

    thanks for the explanations, anyway this drawback (force connection by switching on/off) is too ennoying so i stay with the 1.01.05

    note the fixe problem with snmp v3 (it can be disabled, with the 1.01.05 it can't)
  13. HiSpeed

    HiSpeed Network Guru Member

    I've just lost my connection without any reason and impossible to restart.
    Replaced by my old 1.2 Wag everything is OK !

    Obliged to hard reset to get the menu because ping not responding !?

    Conclusion : 1.01.15 (or the hardware) seems not stable !
  14. Ofloo

    Ofloo Network Guru Member

    had same thing for a day then i resetted the router and apparently it's gone right now.. had a few chokes but not as bad as before something is most defenatly wrong with the modem part of the firmware tho.. or it could use some stability improvements !!
  15. HiSpeed

    HiSpeed Network Guru Member


    Yesterday, I had a new trouble accessing my v2.
    I replaced it with my v1.2 and everything was OK.
    I replugged/restarted then again my v2 without success.
    Without doing anything on the v2 switched on, I restarted Windows and curiously it worked fine again...

    Strange, isn't it ?

    It seems that my Windows doesn't like my v2... :D
  16. Ofloo

    Ofloo Network Guru Member

    apparently this firmware is shit today again i had to turn on/off my router to make it work again
  17. Ofloo

    Ofloo Network Guru Member

    today totaly lost internet could connect showed ip in status page but didn't allowed me to do a thing (surf the web whaterver).. then i tryed reupgrading it to the same firmware resetting it and so forth in the end i ended up returning it cause it totaly frooze up.
  18. HiSpeed

    HiSpeed Network Guru Member

    Do you think that the 1.01.15 is destructive ?
    Did you try to downgrade ?
  19. thedrill

    thedrill Network Guru Member


    Its odd that so many people are having problems with this firmware, as it seems the best an the most stable one yet for my connection, never fails to connect and doesnt drop signal. :clap:
  20. HiSpeed

    HiSpeed Network Guru Member

    No, it's because you're lucky ! :D
  21. thedrill

    thedrill Network Guru Member

    If I fell in a barrel of TITS , I would come out sucking my thumb!!
  22. HiSpeed

    HiSpeed Network Guru Member

    Sorry, but I don't understand your french ? ;)
    Probably a pure british expression... :)

    By the way, the security problem I mentionned before has totally disapeared, probably du to the hard reset...
  23. andyrogers

    andyrogers Network Guru Member

    I find this version to very very unstable, i keep getting dropped connections, the internet is very slow.

    I am going to downgrade to the 1.01.05 version now.
  24. HiSpeed

    HiSpeed Network Guru Member

    Set in MultiMode, my Wag reported today for the first time :
    DSL Modulation Mode : NOT TRAINED
    Having a lot of deconnections, I've been obliged to force the G.dmt mode...
    Someone can explain ?
    A new bug of 1.01.15 ?

Share This Page