1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Flashed Linksys WRT54GL - no connection to internet

Discussion in 'Tomato Firmware' started by deckard-dj, May 14, 2007.

  1. deckard-dj

    deckard-dj Guest

    Sorry if this is a dimwitted issue I'm having, but I read the wiki and readme and followed instructions to flash my router. I can access the router dashboard via my browser and it appears the tomato firmware updated properly.

    The problem is that no IPs are handed out and I get a "renewing" message that goes continually. So far I haven't seen a way around this.

    I've talked to others who say all they did was flash the firmware and everything just worked. Definitely not my experience.

    Anyone have any tips? Sorry if this is covered somewhere, but I didn't see any messages about this elsewhere in admittedly brief searching.
  2. RTSAnime

    RTSAnime Network Guru Member

    What is your ISP? What is your (cable/dsl) modem. Have you tried resetting the router to defaults? Have you tried doing a hard reset (holding reset button for 30 seconds)?
  3. XfrostX

    XfrostX LI Guru Member

    download tftp
    update to the linksys firmare
  4. XfrostX

    XfrostX LI Guru Member

    Decard I Just Had That Problem Connect The Router Directly To You Computer Put Ur Static Ip To Subnet
    Default Gateway

    Then Use Tftp ...............
  5. affer

    affer LI Guru Member

    Who is your ISP & modem model? Did you configure dhcp in the router? Release your IP lease & flush the dns resolver?
    Setting a static IP is not a bad idea. I'd go with - gateway static ip for your computer subnet

    from your computer -
    start/run/cmd <enter>
    ipconfig /flushdns <enter>
    ipconfig /release * <enter>
    ipconfig /renew * <enter>


Share This Page