Flashing RT-N16 to Tomato using Macintosh

Discussion in 'Tomato Firmware' started by bunk3m, Dec 6, 2013.

  1. bunk3m

    bunk3m Addicted to LI Member

    I apologize if this is posted somewhere but I've not had luck finding a posting about how you use a Mac (OSX) to flash the RT-N16. Seems that Asus is wintel friendly so the restore software only runs on Windows :-( Bummer!

    After reading a pile of info, I thought I needed to get DD-WRT onto the RT-N16 first and then use the Upgrade Firmware from the GUI. Somehow I remember doing similar with my old WRT-54GL.

    Following the directions from a number of sites and here, I managed to get
    Code:
    dd-wrt.v24-14929_NEWD-2_K2.6_mini_RT-N16.trx
    onto the RT-N16. I was able to setup etc. and everything looks good.

    I was careful and did the resets in between following the directions carefully.

    But now I can't get any other firmware onto the RT-16N.

    I go to the Administration:Firmware Update, select the Tomato build
    Code:
    tomato-K26USB-1.28.9013MIPSR2-32K-RAF-V1.2v.trx
    (also tried renaming the same file with .bin, and each time I get a screen that looks like it will starts. It shows "Wait 299 ..." with a spinning wheel and then the connection gets reset. I wait for 5 min. because I don't know if this is actually doing something. When I go back to 192.168.1.1, I am still at the initial DD-WRT install.

    So two questions:

    Any idea what I did wrong here and why I can't get Tomato onto the router?

    Because I'm on a Mac computer can I upgrade to the right firmware using tftp?

    Thanks in advance for your help.
     
  2. bunk3m

    bunk3m Addicted to LI Member

    SOLVED

    OK, I'm so stupid. I tried to use Chrome instead of Firefox (25.0.1) and I was able to flash to Tomato (EasyTomato).
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice