1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Fonera behind Tomato

Discussion in 'Tomato Firmware' started by srouquette, Jan 12, 2008.

  1. srouquette

    srouquette Network Guru Member

    Hi there,
    I received my Fonera yesterday, but I have some problem with it.
    First, I use the default firmware (v0.7.1 r3).

    The Fonera is connected with a cable to my router.
    I had a problem to register my Fonera behind my router, but maybe it was due to the fact that I intercept DNS port. I registered it by connecting it to my cable modem.

    Now "intercept DNS port" is disabled, but I still have a problem.
    The FON_AP is completely open, no need to be a Fon user to connect to it, you can surf everywhere you want.
    And I can't connect to wifi.fon.com (I read somewhere that the FON DNS can resolve this, because for the moment, I only read a dummy IP like

    FYI, DHCP is enabled on Tomato, and I use OpenDNS as default DNS.
    I also created a static lease for my Fonera.

    What should I do now ?
  2. ifican

    ifican Network Guru Member

    There are probably some ports that need to be opened, so do a little reasearch on their site or on the net and find out what ports needs to be opened. Once you have that information we can move on from there.
  3. mstombs

    mstombs Network Guru Member

    The Fonera public signal has no wireless security, it uses a captive web portal. Clearly your use of OpenDNS and DNS intercept breaks this!
  4. srouquette

    srouquette Network Guru Member

    sure but I disabled "Intercept DNS port" and it still doesn't work.

    @ifican: yes maybe, I know there's a port to upgrade automatically the firmware, maybe you're right. But I thought it was related to DNS.

Share This Page