1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Forums - no more topic reply email notifications?

Discussion in 'General Discussion' started by SirDracula, Nov 19, 2005.

  1. SirDracula

    SirDracula Network Guru Member

    It looks like the email notifications that I used to get when someone replied to one of my threads stopped working. I checked all the obvious, my prefs settings, I'm checking "Notify me when a reply is posted" when I post to a thread, check my email spam, my email works fine, the notifications are nowhere to be found.

    Does anyone else have this problem? Have there been any changes recently that may have disabled this feature?

    Thanks.

    PS: Of course now I have to check this thread by hand as I won't get notified when someone replies :(
     
  2. SirDracula

    SirDracula Network Guru Member

    Anyone? Forum admins?
     
  3. BassKozz

    BassKozz Network Guru Member

    I am having the same prob... No e-mail notification
    :thumbdown:
     
  4. jdepew

    jdepew Administrator Staff Member Member

    Thanks for pointing this out, we'll check into it. It seems that this may point to a bigger email problem as more and more peole have been complaining they're not getting activation emails. I'll let you guys know more when i know more ;-)
     
  5. Toxic

    Toxic Administrator Staff Member

    I haven't noticed this much now as a few months ago however there was something up with Yahoo mail addresses. either our server didn't like yahoo, or Yahoo didn't like us. I am guessing it was the latter as the email was send but only half of the email was showing, like the email has been cut in half.

    UPDATE:

    I added these fixes last night...

    2005-12-12 - Version 1.1.16
    ## - Fixed search bug
    ##
    ## 2005-11-28 - Version 1.1.15
    ## - Fixed split topic bug
    ## - Fixed notification bug

    hopefully this may fix your problems.
     
  6. BassKozz

    BassKozz Network Guru Member

    seems to be working now, as I got a e-mail notification to check this thread, thanks Admins !!! :cheer:
     
  7. Toxic

    Toxic Administrator Staff Member

    thanks for replying:)
     

Share This Page