Freebox + WAG54G + WPC54G on XP pb of signal strength

Discussion in 'Networking Issues' started by abalgir, Mar 6, 2005.

  1. abalgir

    abalgir Guest

    Hello,
    I am new to this forum and I have tried to search for a solution to my issue without luck.

    I have a Freebox with a router feature on. I use my Linksys WAG54G 1.01.7 as a wifi spot (Bridged mode only) to enable the connection of my laptop (windowx XP) with WPC54G.
    My laptop is positionned 10 m away with two walls separating the rooms on the same floor (appartment). the signal fades to 1 MB, connection becomes slow and sometime I loose the connection.
    Calling Linksys support in order to see how to enhance signal, they suggested to modify the channels. originally I am on channel 11, I have tested all other channels. the best one was 9, nevertheless I loose after a while connection even if my connection shows a strong signal. this is also true even if I am very close to the WAG54G. So my question is : how can I enhance the signal power?

    Does anyone have an idea? should I upgrade the firmware ? the driver of my WPC54G is 3.30.15.0.

    Sorry for this long post, I hope it is clear and thank you for your help
     
  2. t4thfavor

    t4thfavor Network Guru Member

    i had a simmilar issue i have a centrino laptop and everytme i would be connected for a while it would also fade to 1 mbps

    i later found out that the centrino tech sends the wifi card to bed without supper if it isnt being used. I.E it goes into power saver mode.

    also the 2 walls may be saturated with wires that would make the connection sucky


    also i apologize for this communities crappy response time
    people go to a forum to get help and give help and i wanted to see that happen.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice