1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

FTP over TLS/SSL Problems

Discussion in 'Networking Issues' started by slade67, Jan 15, 2008.

  1. slade67

    slade67 Guest

    Hello there,

    i am having big troubles running my FTP server behind the WRT54G v7. I know its the worst router ever but imho it should work on every router.
    I can connect via internet, start a transfer and everything else but :

    Problem: when i start a transfer (upload/download) the ssl/tls encrypted data channel/port is closed after 10 min. (600 seconds looks like a tcp timeout since the router does not understand encryption) by the router. I tried disabling UPnP, enabling DMZ for the server. I think I almost tried everything. is there anything i am doing wrong?
    Why does it close the ports and is there anything to prevent it? may be running another application over the same port??? to keep it open?

    thanks for the help!
     

Share This Page