1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

gaming help

Discussion in 'General Discussion' started by vexed, Sep 19, 2005.

  1. vexed

    vexed Guest

    I purchased a WRT54G last year and have been serving unreal tournament to my friends .I set it up with port forwarding and trigger ports and assigning a static ip to my computer. All was good until recently. After having to reset my ethernet box,a westell 2100, my router woldn't function .Linksys support had me set it up differently this time.Instead of designating a ppoe conection it was set to automatic configuration and i assigned an ip of 192.168.5.1. The reason for the 5 I was told was that when the router and the Ethernet box both have a one as the third number there is a conflict.Funny as there never was before.I have tried everything from port forwarding ,dmz,port triggering,assigning a static ip u name I've tried it. I want to go back to my original set up but when I do I am offline. I have power cycled and everything my strained brain can come up with. Maybe I put the wrong ip on my pc or put it in the wrong place or left some thing out.My wife has the only other pc on my network using a wireless card and she is fine on her end. I am running original firmware 3.03.1 and have had no problems from the router other than this. I would rather not change it because I know it works.Installing new firmware always ends in disaster for me no matter if I follow the directions perfectly.
    Any help would be appreciated.
     

Share This Page