1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Getting a WAG54G to run in stealth mode

Discussion in 'Other Linksys Equipment' started by jun10r, Jun 23, 2005.

  1. jun10r

    jun10r Network Guru Member

    How do a get the WAG54G V2 running the latest firmware (downloaded from this site) to run in Stealth Mode? The firewall is on and deny request from wan option is checked. Using the Sheilds Up utility from GRC.com shows that I have a number of ports that are not stealthed. When performing the test I have no applications running. When using my previous router a Solwise SAR110 with IP filter set using the same utility I was fully stealthed.

    In anticipation

    Steve
     
  2. HiSpeed

    HiSpeed Network Guru Member

    Hi,

    Did you check the UPnP function ?
     
  3. jun10r

    jun10r Network Guru Member

    Thank for the reply

    I unchecked UPNP because I am not sure what functionality it gave me and with it unchecked my network appeared to run quicker.
     
  4. ReDFlaG

    ReDFlaG Network Guru Member

    there's nothing to do, even upnp (that your are right to disable) does not make the trick.

    i've contacted support that has replyed that it is a limitation of the device and they will try to correct that (making all port stealth and not only closed) in a next release.

    you should contact them to tell them te problem anyway, more we will be to ask them to stealth the port more quickly they will do it.
     

Share This Page