gmail not opening on a linux workstation after updating to 1.28

Discussion in 'Tomato Firmware' started by dyasny, Dec 22, 2011.

  1. dyasny

    dyasny Networkin' Nut Member

    Hi all,

    I have replaced the linksys firmware on my wrt54GL with tomato 1.28, and after that I am seeing some really weird behaviour.

    My windows workstation works just fine, but a linux (fedora 15 x64) laptop wouldn't open some sites, like gmail.com and several others. It also refused to load the capcha on this website, so I had to use the windows machine to register and post this question

    tested name resolution, icmp and wget/telnet to ports 443 and 80 - all seems in order.

    Has anyone seen this? What can I do to work around this issue?

    Thanks
     
  2. kesdonck

    kesdonck LI Guru Member

    Hello,

    Check that you didn't configured anything in Access Restriction
    Try to uncheck "Use internal DNS" in DHCP / DNS. If this one solve your problem, you could have a problem with your DNS config file.
    Did you erased your nvram after upgrading and start from scratch ?
     
  3. dyasny

    dyasny Networkin' Nut Member

    Thanks for responding

    nothing there



    Only this option is checked:
    Use received DNS with user-entered DNS


    no, but I have rebooted the router a couple of times since reflashing
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice