1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Have an "external" ADSL-modem connected to WAG54G?

Discussion in 'Other Linksys Equipment' started by creel, Mar 20, 2005.

  1. creel

    creel Network Guru Member

    The modem in my WAG54G isn't compatible (for the moment) with the ADSL-station here where I live. Therefore I want to use my old ADSL-modem (an Ericsson AT-314).
    Can I activate an uplink in WAG54G so it just works as a router?
    Like this:
    (INTERNET) -- ADSL-MODEM -- WAG54G -- (COMPUTERS IN THE NETWORK)

    Now when I connect it like that, I get an Internet IP (no 192.168.x.x) so I can't access the WAG54G.
    I want it to work as a router; my old modem connected in an uplink-port and all computers in the network get network IP:s.
    Is that possible? If it is, how?
    I guess it is not so easy that I just need to set for example LAN-port #1 as an uplink-port?


    Thanks for help!
     
  2. TazUk

    TazUk Network Guru Member

    No you can't, the WAN side of the router is the ADSL modem, what you would need is the WAN side to be an ethernet port. A Linksys WRT54G would do exactly what you want ;)
     
  3. Jogobo

    Jogobo Network Guru Member

    Question: why isn't the WAG compatible with your ADSL?
     
  4. creel

    creel Network Guru Member

    TazUk: Thanks, now I know.

    Jogobo: I live in Sweden, and have the ISP Telia(Sonera). I have had Telia ADSL since 1999/2000. When I got it at that time, I was first in my neighbourhood. At that time they used Ericsson-equipment at the station and all customers had to use Ericsson-modems. A few years later (maybe 2002/2003) Telia changed their equipment for new nodes and it became a standard.
    If I was connected to a new node (non-Ericsson) I could use whichever modem except the Ericsson AT-314 (that I'm using now).
    But, now I'm connected to an old node in the station so I have to use the Ericsson-modem, others aren't compatible.

    Hopefully I will be moved to a new node in the station that is a non-Ericsson (I've talked with Telia) so I can use my WAG54G.
     

Share This Page