Hello everyone & how I revived my BEFSR41v3

Discussion in 'Cisco/Linksys Wireless Routers' started by GregUK, Jul 26, 2005.

  1. GregUK

    GregUK Network Guru Member

    Hi everyone, it's my first post since joining although I've browsed the forum quite a few times and got a lot of help by reading the posts.

    I don't know whether anyone else has tried this but here goes. I bought a non-working BEFSR41v3 the other day. All the lights were working normally but there was no response when I tried to login to the admin interface on 192.168.1.1. Neither was it responding to pings even after numerous 30sec resets. With nothing to lose I decided to try shorting pins 15 and 16 on the boot chip using the procedure for the WRT54G. With my laptop connected via ethernet with a static IP address of 192.168.1.2 I opened a command prompt and started pinging the router using 'ping -t 192.168.1.1'. I shorted pins 15 & 16 of the boot chip with a screwdriver blade and put the power plug in while watching the pings on the laptop. As the router powered up I saw replies to the pinging. I removed the short across the pins and the router continued to respond. Then I logged in to the admin page and flashed the router with firmware version 1.5.00. The router is now working normally.

    Perhaps it's already 'common knowledge', but I thought I'd mention it in case it helps somebody out of a jam. Although you try it at your own risk.

    Regrds
    Greg
     
  2. Xenomorph

    Xenomorph Network Guru Member

    what exactly does that do? shorting the pins...
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice