1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HELP! After Updating Firmware on WRT54v5!

Discussion in 'Cisco/Linksys Wireless Routers' started by Onyblacksun, Nov 29, 2006.

  1. Onyblacksun

    Onyblacksun LI Guru Member

    I just bought a wrt54v5, and the first thing I did after installing the router was update its firmware.

    After I updated it, I hard resetted it. However, my grip was slippery and I did not hold the reset button for as long as I should. Nevertheless, the modem resetted and the new firmware version loaded.

    However, it it didn't seem that neat, and the settings page (accessing 192.168.1.1) was quite bumpy, some windows would not open, and after saving the settings, the "Settings Successful" page would not load. Therefore, I hard resetted the router again. When I went on to reconfigure it, I had the same problems. Then I decided to perform a power cycle.

    When I turned everything on again, it was all perfect and the router is running like a charm ever since.

    So I have a question..can I have damaged the router by hard resetting it 3 times in a row, only performing a power cycle at the end of the 3 hard reset? Its all working great now, but i'm a perfectionist and I am quite worried!
     
  2. binderz77

    binderz77 Network Guru Member

    "When I turned everything on again, it was all perfect and the router is running like a charm ever since." -- If the router is not dropping internet connections frequently and the dhcp clients are getting an IP address then the router seems to be good. You might want want to run a download test of a big file to test the connections or maybe speed test as well.
     

Share This Page