1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help Anyone ?

Discussion in 'DD-WRT Firmware' started by MDXXX, Nov 7, 2005.

  1. MDXXX

    MDXXX Network Guru Member

    Hi guys and gals, i upgraded to the dd-wrt firmware and all seemed fine till about 30 secs later i can no longer connect to my router :shock:

    Anyone know why in the hell i am getting no internet and cant connect to the router :(

  2. Toxic

    Toxic Administrator Staff Member

    had you reset your router perhaps?

    if not i would reset anyway as if you are upgrading from on firmware to another you should do this.

    press the reset button for 30 seconds. then try accessing the router using
  3. MDXXX

    MDXXX Network Guru Member

    Yes i reset it before hand, i then upgraded and now i get nothing from the box at all :|
  4. crawdaddy

    crawdaddy Network Guru Member

    looks like you may need to follow debricking procedures.... :(
  5. MDXXX

    MDXXX Network Guru Member

    Whats that :eek:
  6. robmack

    robmack Network Guru Member

  7. Couledouce

    Couledouce Network Guru Member

    My recent experience with upgrading is that I sometimes have to set an IP address manually rather than automatically for the initial connection to the router. Once connected to the router with the GUI and after then reseting the configuration in GUI etc and re-booting, life is good again. Don't know if it is just my problem, but maybe it will avoid a full debrick procedure for you.
  8. MDXXX

    MDXXX Network Guru Member

    Sorry i am new-ish to all this router lark and pc lark in all honesty, how would i do what you said ?
  9. Couledouce

    Couledouce Network Guru Member

    Depends on the version of windows you may have, but it should be something like:
    Start/Settings/Network and Dialup connections
    Choose your connection
    Select Properties
    Select Internet Protol (TCP/IP)
    Select Properties again
    Select use the following IP address
    and subnet mask
  10. BAR9IV

    BAR9IV Guest

    I 've updated my firmware from alchemy to dd-wrt23 standart beta2 and my wrt didn't work. after a lot of tries I 've updated the firmware "HyperWRT_G_4209_tofu7" with tftp . It was the only which runs with my WRT 3.1.
    After that update with DD-WRT V23 mini and then with dd-wrt23 standart .
    Don't forget after each changing of firmare you must do a reset.

Share This Page