1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help for "wired" problems with WRT54GS v5

Discussion in 'Cisco/Linksys Wireless Routers' started by Bad_Dog, Jun 25, 2006.

  1. Bad_Dog

    Bad_Dog Guest

    [/B]
    Yes yet another consumer being bit by the WRT54GS v5 bug. I am likely going to "brick" this router but it was pricey so I will give the fix one last shot hoping someone out there can help me configure this "nightmare".

    My problem is I set up a home network of 6 computers of all sizes and varieties.

    My old Net Gear Hub worked fine till it died so I went for the flashy advertising of this router.

    I have 3 computers "wired" and 3 "wireless" The wireless work fine with the exception of exceptionally slow transfer speeds but the wired will not work.

    I have them configured to network but none of the wired can get internet access. I have put their MAC addresses in every part of the router configuration I can find.

    I should note I have the HSI attached directly to the router.

    I can see some of their IP addresses are recognized through the router but NO INTERNET.

    Any small change I make to the configuration seems to devastate the wired computers but the wireless have no problem.

    I know one of my solutions would be to go wireless on all of the computers. But I should not have to and would rather resolve this issue.

    Any help would be greatly appreciated.

    Bad Dog and his Naughty Puppys
     
  2. gaogi

    gaogi Network Guru Member

    How is your router connected? Is the modem plugged into the Internet port? What kind of Internet do you have, DSL or Cable?
     

Share This Page