1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help me before I kill my WAG54G

Discussion in 'Other Linksys Equipment' started by tonyspooner, Sep 20, 2005.

  1. tonyspooner

    tonyspooner Network Guru Member

    I have a WAG54G V1.2, and I'm having firmware problems.

    I updated the firmware to a new version, afterwards I didn't reset the box, as I didn't know you should do this. After this I had numerous problems with the Router rebooting, and the LAN connection dropping as a result.

    I then tried to update it again, this time I'd discovered you should reset it after, no problem I thought. However, now, the PPP login detail boxes aren't there (the username/password input boxes) and it says that PPP Login is disabled on the Status page.

    I've tried lots of different firmwares all with the same problem, none of them work.

    I'm in the UK on BT Internet, should I be using Annex A or B? Which version should I use? I am doing anything wrong in the update process? HELP ME!

    For reference, when I update I:
    - Connect to
    - Administration -> Firmware Upgrade
    - Upgrade the Firmware
    - When it's done, press the Reset button on the back of the Router.

    Edit: Well people seem to have looked here, someone can at least tell me if this is how you should update the firmware?
  2. HiSpeed

    HiSpeed Network Guru Member

  3. tonyspooner

    tonyspooner Network Guru Member

    Then press the reset button?

    edit: Tried it, it gets to the 'Deleting flash' part or whatever it says, but then it says 'Unable to get responses from the server' and doesn't finish. Does it matter that I haven't got the phone line plugged in? I have the router turned on, and the network cable between the PC and router, but not the cable between router and Phone line, would this be a problem?
  4. HiSpeed

    HiSpeed Network Guru Member

    Yes, it's better to hard reset but only after it reboots itself...
    Obviously, you have to reenter all the parameters...

    Do it, fully plugged...
  5. tonyspooner

    tonyspooner Network Guru Member

    Done fully plugged, updated fine.

    Then realised I didn't have PPPoA selected on the first screen, which is why I couldn't input my username/pass.
    However, it still refuses to connect to the Internet 'Unable to connect to PPPoA server' or something.
  6. tonyspooner

    tonyspooner Network Guru Member

    Got it working, panic over. And the life of one router spared.
  7. jorisg

    jorisg Network Guru Member

    Hi I have exactly same problem, I have uploaded a new firmware, however I can not get a connection to the internet. It says DSL is up, but it won't connect. When I try to change firmware it fails, and if I try firmware change with tftp it says unable to get response from server.

    Anybody has any suggestion? WOuld be really appreciated!!
  8. nick_squonk

    nick_squonk Network Guru Member

    I've had this same problem while updating to version over 1.1.7 (Annex A)

    After the updating process all seems to be ok, but the led for internet connection was red and i cannot connect to the internet.
    I don't know if this apply to you; in my case I've had to insert no service name in the Setup page.
    You can read about it here: http://www.linksysinfo.org/modules.php?name=News&file=article&sid=99
  9. jorisg

    jorisg Network Guru Member

    So it gets more spooky.... yesterday my WAG completely bricked on me. no more ping response, nothing!! :eek:

    Anyway this solved finally the problem of making the WAG connectable again. Switch it off, wait for 10 sec, turn it on and immediately press upload on TFTP wchih I loaded with last known working firmware (WAG54GV2-DE_v1.00.27m_fw.bin). And yes :clap: WAG connectalbe again!!!!!!!

    However still no internet access, dsl light keeps on blinking 8O

    Is this a line sync problem??? no problem with my old E-Tech Route, it connects quickly with the same ISP settings as the WAG. Anybody can help out?????

    thanks in advance!

  10. DeathWolf

    DeathWolf Network Guru Member

    i kinda have the same prob(exept its a wag354g (posted a topic for it)) but i cant get to do the same as you, i tried sending just when all the lights blink in, or even before, i never get to send it well, what tftp client do you use and what exact synch?
    also did you use the reset button or anything?

    thanks for any indications
  11. jorisg

    jorisg Network Guru Member

    There is not much more information that I can give, just that I: follow the normal procedure... give compu fixed IP adress, lower speed of network card to 10, give 30 sec full reset.... load up FTRP (not the 2nd version) powerup the WAG and hit upload....

    Wonderful, although it still did not solve my internet problem, still have the DSL light flashing and it says that it is training....???? :shock: Anyway I do not know anymore and am about to give it up, ship it back set it on fire god knows what....but never again a linksys :thumbdown:
  12. DeathWolf

    DeathWolf Network Guru Member

    ftrp? tftp?
  13. booly

    booly Network Guru Member

    I use to have a WAG V1 that refuse to connect to internet with the lastest firmware
  14. jorisg

    jorisg Network Guru Member

    Yep sorry TFTP :D

Share This Page