1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help me with new WRT54GX4 with srx400 Please

Discussion in 'Cisco/Linksys Wireless Routers' started by jakepi, Apr 25, 2006.

  1. jakepi

    jakepi LI Guru Member

    I just got a WRT54GX4 with SRX400 yesterday

    I'm using a regular wireless-g pci card

    I dled the latest firmware from linksys

    It was working fine at first but now it seems to keep changing speeds from 36 mbps, 48 mbps, 24 mbps, and 5.5 mbps.

    I changed the wireless network mode to G-only since we all have g cards on our comps to see if that would help but it didnt.

    Is there anything i can do to the settings that will help this?
     
  2. jgutz20

    jgutz20 Network Guru Member

    what kind of range are we talking?
     
  3. howardp6

    howardp6 Network Guru Member

    I would disable adaptive channel expansion, since you are not using a SRX NIC and try another channel. Enable SSID broadcast and disable CTS protection. You should have reset to facory defaults before and after firmware update. Some people reported problems with firmware version 1.00.15.
     
  4. jakepi

    jakepi LI Guru Member

    The range of my computer isnt that far my house isnt that big and im just a couple rooms away from the router
     
  5. jakepi

    jakepi LI Guru Member

    Thanks where is the CTS protection?
     
  6. jakepi

    jakepi LI Guru Member

    disabling the adaptive channel expansion fixed the speed changes, thanks howard
     

Share This Page