help my crazy rv042

Discussion in 'Cisco Small Business Routers and VPN Solutions' started by han8299, May 16, 2005.

  1. han8299

    han8299 Network Guru Member

    I got a rv042 running behind a d-link DSL-302G modem ,and i use ADSL.
    when i run PPPoE on DSL-302G, setup wan interface of rv042 to "obtain ip
    address auto", every thing goes well. I can surf the net, use ftp as well as send/receive email.
    But, if i run PPPoE on either wan port of RV042,and set DSL-302G to bridge mode, i met a big problem: rv042 can get a valid ip address on wan port, my pc behind rv042 can ping any website on internet, my ftp client runs normally, but my email client does not work, even worse, I can not open any website via IE, HTTP does not work !
    I tried firmwire v1.3.1 and 1.3.3 , it is the same thing.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice