1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help - restored tomato defaults, now cat see router

Discussion in 'Tomato Firmware' started by hoogax, Sep 18, 2009.

  1. hoogax

    hoogax Addicted to LI Member

    I just tried to restore the Tomato defaults since I had been messing around with my QoS settings on my Linksys WRT54GL. I went into Administration > Configuration and did the quick option (not thorough). It then said it was restoring the settings and I waited 60 seconds or however long it counted down for. After it finished counting down I hit continue and I believe it said it was rebooting the router. The problem is it never started working, I cannot connect to it via, and I've tried pinging it and gotten no response. I've reset the router and modem and tried for multiple computers. Any suggestions? I don't know what else to do. Thanks!
  2. rhester72

    rhester72 Network Guru Member

    Was the router's address something different before you did the reset? Are the computers you are working with wired or wireless?

  3. psguardian

    psguardian Addicted to LI Member

    After loosing communication with the WRT did you do a quick reset (just tap the reset button) or did you do a full reset (remove power, press & hold reset, insert power, continue to hold reset for 30sec)? I believe the difference between these two resets is the same as web GUI > Administration > Restore Default Configuration : normal/thorough. If you have not done so yet a thorough reset SHOULD restore TOMATO to its 'just installed' state & admin/admin should let you back into the web GUI.

Share This Page